400 Bad Request

beber
Messages : 47
Inscription : 03 juil. 2014, 19:17
votre ptp creadunet : millionnairePTP

400 Bad Request

Message par beber »

Bonjour,

Depuis quelques jours je n'est plus accès au site normalement :roll: , la page devient blanche avec écrit:

Bad Request
Your browser sent a request that this server could not understand.

dans ma partie admin j'ai la même chose...
Apparemment c'est juste avec mon site millionnaire.creadunet.com
Pourriez vous jeter un œil admin?

Merci
Image
creadunet
Administrateur du site
Messages : 2237
Inscription : 29 avr. 2009, 08:37

Re: 400 Bad Request

Message par creadunet »

Bonjour

En effet, je vois le problème régulièrement.
Je ne sais pas d'où ça vient, je cherche.

Mais pour l'instant, je ne trouve pas la source.
beber
Messages : 47
Inscription : 03 juil. 2014, 19:17
votre ptp creadunet : millionnairePTP

Re: 400 Bad Request

Message par beber »

On a spammer mon site en utilisant un robot pour créer des milliers de commande en passant par la rubrique annoncer (sur surfotresors aujourd’hui) c'est mtn la deuxieme fois :evil: , la seul trace que j'ai trouvé est ce site http://vulnweb.com/
je pense que l'erreur 400 bad request vient de la même baltringue qui utilise les failles du script.
Auriez vous une idée pour éviter que l'on spamme la rubrique annonce ?
Image
creadunet
Administrateur du site
Messages : 2237
Inscription : 29 avr. 2009, 08:37

Re: 400 Bad Request

Message par creadunet »

Vous êtes sur quelle version du script ?
beber
Messages : 47
Inscription : 03 juil. 2014, 19:17
votre ptp creadunet : millionnairePTP

Re: 400 Bad Request

Message par beber »

Sur millionneo (millionnaire.creadunet.com) je sais pas, je suis en location depuis 5 ans mais sur surfotresors j'ai la version 2.1
Image
beber
Messages : 47
Inscription : 03 juil. 2014, 19:17
votre ptp creadunet : millionnairePTP

Re: 400 Bad Request

Message par beber »

2700 vues sur le topic en 2 jours :o ça semble intéressais du monde....
Image
creadunet
Administrateur du site
Messages : 2237
Inscription : 29 avr. 2009, 08:37

Re: 400 Bad Request

Message par creadunet »

Les stats, faut pas trop en tenir compte...

=> vous avez eu le problème sur la plateforme, ou sur votre site ?
Sur la plateforme, je peux très rapidement corriger le problème.

Sur votre site, vous êtes loin d'être sur la dernière version...
Je ne mettrai à jour, que la toute dernière version.
Mais vous pourrez modifier à la main, car je pense que le fichier à corriger est identique dans votre version, et la dernière de creadunet 2
(à quelques lignes près).
beber
Messages : 47
Inscription : 03 juil. 2014, 19:17
votre ptp creadunet : millionnairePTP

Re: 400 Bad Request

Message par beber »

J'ai eu le problème sur la plateforme, j'ai utilisé un bot pour supprimer les lignes une part une des commandes bidon et la c'est sur mon site (surfotresors.com v2.1) j'utilise également le bot pour les supprimer c'est chiant mais bon ça marche, serait il possible de passer mon site (surfotresors) a la version la plus aboutis que vous avez ?
Avez vous des news sur le bad request tjrs présent ?
Image
Répondre